1 Answers
    Jul 26, 2017 19:35:46 GMT 5.5

    Hi Bot team

    I am trying to create a solution under the Local Edge Configurator and I got an error

    that my browser is not supported that I need to upgrate it.


    I am using I.E. ver 11,  this browser should be supported by the configurator.


    Please fix.


    Thanks

    Reyes Ubiera

    Jul 27, 2017 14:10:58 GMT 5.5

    Hi Reyes,

    Thank you for reporting this issue. we are aware of this issue and our team is working on making Local edge compatible with IE11.

    I will update you as soon as we fix this.

    Best,
    Ravi.